Информатика, вопрос задал ktyrff , 10 лет назад

Написать программу на паскале: вычислить средний балл ученика по 12 предметам.Оценки по каждому предмету задать самостоятельно.

Ответы на вопрос

Ответил sansanic
0

type ocenka=1..5;
var a: array [1..12] of ocenka;
i:integer;
s: real;
begin
s:=0;
for i:=1 to 12 do begin
readln(a[i]);
s:=s+a[i];
end;
writeln(s/12:0:3);
end.

Новые вопросы