Написать программу на паскале , Вычесление суммы цыфр натурального числа N
Ответы на вопрос
Ответил archery
0
var
n, s: integer;
begin
read(n);
while n > 0 do
begin
s := s + n mod 10;
n := n div 10;
end;
writeln(s);
end.
n, s: integer;
begin
read(n);
while n > 0 do
begin
s := s + n mod 10;
n := n div 10;
end;
writeln(s);
end.
Новые вопросы