написать программу на Паскале:
"ввод с клавиатуры последовательности чисел заканчивается вводом нуля, найти произведение этих чисел, нуль в последовательность не входит"
Ответы на вопрос
Ответил vovabor1997
0
program p;
var a,b: integer;
begin
a:=1;
repeat begin
writeln('Введите число: ');
readln(b); if b<0 then a:=a*b;
until b=0; writeln('Ответ:',a);
readln; end.
Новые вопросы
Физика,
6 лет назад
Окружающий мир,
6 лет назад
Математика,
10 лет назад
Математика,
10 лет назад
Информатика,
10 лет назад