Информатика, вопрос задал Refusego , 2 года назад

Написать программу на паскале:

В последовательности чисел определить количество четных чисел кратных 4
количество чисел не больше 50, вводимые числа не больше 1000​

Ответы на вопрос

Ответил restIess
0

var

N, i, x, counter : integer;

begin

counter := 0;

write('Введите количество чисел: ');

read(N);

for i := 1 to N do

begin

readln(x);

if x mod 4 = 0 then

counter := counter + 1;

end;

writeln(counter);

end.

Новые вопросы