Информатика, вопрос задал Cats007Masha , 7 лет назад

:Написать программу на Паскале В переменной Х – Ваша оценка. Вывести, что это за оценка
Если «2» - очень плохо, если «3» - удовл. , если «4» - хорошо, если «5» - отл. 7 класс​

Ответы на вопрос

Ответил MrMiner1
0

Program n_1;

var x:integer;

begin

   read(x);

   case x of

       1,2 : writeln('Очень плохо');

       3: writeln('Удовлетворительно');

       4: writeln('Хорошо');

       5: writeln('Отлично');

   else writeln('Ошибка');

   end

end.

Ответил supersuperkirip54irs
0

var x:byte;

BEGIN

readln(x);

case x of

2:writeln('Очень плохо.');

3:writeln('Удовлетворительно.');

4:writeln('Хорошо.');

5:writeln('Отлично.');

end;

end.

Новые вопросы