написать программу на паскале
так, как пишут в 9-11 классах
найти минимальное из 10 введенных чисел
Ответы на вопрос
Ответил AresLock
1
Ответ:
program C4;
const
N = 10;
var
a: array [1..10] of integer;
i, min: integer;
begin
for i := 1 to N do begin
readln(a[i]);
end;
min := a[1];
for i := 2 to N do begin
if ( min > a[i] ) then
min := a[i];
end;
writeln(min);
end.
Объяснение:
Попробуй, написал без проверки, но должно работать правильно
lakOR555:
да, всё супер, спасибо
Новые вопросы