Информатика, вопрос задал nikitoss96 , 10 лет назад

Написать программу на паскале, определяющую, является ли количество букв во введенном слове четным или нечетным.

Ответы на вопрос

Ответил Maxim2001n2
0
Var str: String;
begin
ReadLn(str);
if length(str) mod 2 = 0 then WriteLn('Четное.')
else WriteLn('Нечетное.');
ReadLn
end.
Новые вопросы