Написать программу на Паскале, которая вычисляет сумму n слагаемых вида i+1, i+2
Imilka007:
Скорее всего сумму каждого последующего числа, которое больше на 1
Ответы на вопрос
Ответил Imilka007
0
var n,i,a:integer;
begin
readln(n);
for i:=1 to n do
a+=i;
write(a)
end.
Новые вопросы
Английский язык,
1 год назад
Математика,
1 год назад
Математика,
1 год назад
Английский язык,
7 лет назад
Математика,
7 лет назад