Написать программу на паскале и сделаь к ней блок схему
3/2+9/4+27/16+…x/y
Ответы на вопрос
Ответил nkpk
0
Вот держите !!!!!!!!!!!!!!!!
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var n:=readinteger('n=');
var (a,b):=(3,2); var p:=0.0;
for var i:=1 to n do
begin
p:=p+a/b;
a:=a*3; b:=sqr(b);
end;
Writeln('Сумма=',p);
end.
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var n:=readinteger('n=');
var (a,b):=(3,2); var p:=0.0;
for var i:=1 to n do
begin
p:=p+a/b;
a:=a*3; b:=sqr(b);
end;
Writeln('Сумма=',p);
end.
Приложения:


Новые вопросы
Английский язык,
2 года назад
Математика,
8 лет назад
Биология,
8 лет назад
Алгебра,
9 лет назад
Алгебра,
9 лет назад