Информатика, вопрос задал serum , 10 лет назад

написать программу на паскале для решения неравенства (-ax)/(x-b)>0 с помощью операторов if

Ответы на вопрос

Ответил afagorn
0

Пфф легко!

 

var a, x, b : real;

begin

 read(a,x,b);

 if (a<0) and (b < 0) then

  begin

   //если Я правильно выразил х то

   i := x*(ab-a);

   writeln('x пренадлежит от ',i ); write(' до плюс бесконечность');

  end;

 else

  writeln('Дебыл, ты неправильно ввел либо а либо b');

end.

Новые вопросы