Информатика, вопрос задал loligirl232 , 2 года назад

Написать программу на паскале (цикл repeat)
Задано натуральное число N, вычислите сумму его цифр.
N=1024

Ответы на вопрос

Ответил rusvorobeu02
0

Ответ:

Вот программа

Объяснение:

var

 N, s: integer;

begin

 read(N);

 s := 0;

 repeat

   s := s + N mod 10;

   N := N div 10;

 until N = 0;

 writeln(s);

end.

Новые вопросы