Информатика, вопрос задал neustroeva2002 , 8 лет назад

написать программу на паскале:
1)для вычисления среднего арифметической переменных х1 и х2
2) для уменьшения на единицу значения переменной k

Ответы на вопрос

Ответил Browze
0
1)
var x1,x2:integer;
begin
read(x1,x2);
writeln((x1+x2)/2);
end.
2)
var k:integer;
begin
read(k);
k:=k-1;
end.
Новые вопросы