Информатика, вопрос задал bugaenkomariya , 9 лет назад

Написать программу на Паскаль.
Задание: вывод на экран кубов чисел от 15 до 2.

Ответы на вопрос

Ответил barvnik80
0
Если нужно от 15 до 2 :
Var i:integer  
Begin
i:=2
while i<=15 do begin
write(i**3,' ')
end;
end. 

P.S. Если нужно от 2 до 15 :
Var a,i:integer
Begin
for i:=2 to 15 do
begin
write(i**3,' ')
end;
end.
Ответил barvnik80
0
i:=2
Ответил barvnik80
0
while i<=15 do begin
Ответил barvnik80
0
write(i**3,' ')
Ответил barvnik80
0
end;
Ответил barvnik80
0
end.
Новые вопросы