Информатика, вопрос задал Аноним , 8 лет назад

Написать программу на Паскаль по нахождению суммы, произведения и количества чисел кратных 13 из отрезка от 10 до 50.

Ответы на вопрос

Ответил estengseant
0
var i,sum,summ,count: Integer;
begin
summ:=1;
for i:=10 to 50 do
begin
if i mod 13=0 then
begin
Inc(count);
Inc(sum,i);
summ:=summ*i;
end;
end;
writeln('Кол-во кратных: ',count);
writeln('Сумма чисел: ',sum);
writeln('Произведение чисел: ',summ);
end.
Новые вопросы