Информатика, вопрос задал loloksssss , 7 лет назад

Написать программу на Паскаль, которая вычисляет корень из модуля большего числа ​(всего вводится 2 числа)

Ответы на вопрос

Ответил 55554м
0

Ответ:

вводим числа через пробел

Объяснение:

Program z1n1;

var b,n:integer;

begin;

writeln('введите два числа');

readln(b,n);

if b>n then begin

b:=b*b;

writeln('корень большего числа равен', b);

end;

if b<n then begin

n:=n*n;

writeln('корень большего числа равен', n);

end;

end.

Ответил loloksssss
0
а как же модуль?)
Ответил loloksssss
0
условие ни такое)
Ответил loloksssss
0
:)
Новые вопросы