Написать программу на Pascal .
У тараканов и пауков вместе 74 лапки. Сколько могло быть тараканов и пауков, если у таракана - 6 лапок, а у паука – 8.(указать все сочетания которые возможны)
Ответы на вопрос
Ответил archery
0
const
n = 74;
var
i, j, t, p: integer;
begin
for i := 1 to n do
for j := 1 to n do
if i * 6 + j * 8 = n then
writeln(i, ' ', j);
end.
n = 74;
var
i, j, t, p: integer;
begin
for i := 1 to n do
for j := 1 to n do
if i * 6 + j * 8 = n then
writeln(i, ' ', j);
end.
Ответил archery
0
поставь мне лучшее решение пожалуйста, мне нужно для повышения статуса)
Новые вопросы