Написать программу на Pascal, по данной задачке по физике: Какую работу совершили внешние силы над идеальным газом при его изотермическом сжатии, если при этом от газа отведено 600 Дж теплоты.(Это решение этой задачи-Дано:Q=600 Дж T= cоnst Найти: А- ?
Решение:ΔU=A+Q
так какΔT=0
ΔU=0
А=-Q=-600 Дж .
Заранее спасибо)
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('A=',-ReadReal('Q='),' Дж.')
end.
Пример
Q= 600
A=-600 Дж.
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('A=',-ReadReal('Q='),' Дж.')
end.
Пример
Q= 600
A=-600 Дж.
Ответил pechenyuk2001
0
Спасибо. Но я хз правильно это или нет, че такая простая прога должна быть....Странно....
Ответил Аноним
0
Ну что Вы ответили, то я и сделал...
Новые вопросы
Химия,
2 года назад
Українська мова,
2 года назад
Математика,
8 лет назад
Геометрия,
9 лет назад
Математика,
9 лет назад