Информатика, вопрос задал CarelyLong , 8 лет назад

Написать программу на Pascal:
Найти значение выражения x^2-7x+6 для x от 1 до 7.

Ответы на вопрос

Ответил XIZOR
0
var x,y:integer;beginreadln(x);if (x>1) and (x<7) theny:=sqr(x)-7*x +6;writeln('Значение выражения: ',y);end.
Ответил GroK1
0
var x:integer;beginfor x:=1 to 7 do  writeln(x*x-7*x+6);end.
Ответил GroK1
0
var x:integer;
begin
for x:=1 to 7 do
writeln(x*x-7*x+6);
end.
Новые вопросы