Написать программу на Pascal, которая позволяет ввести с клавиатуры 9 элементов массива целого типа и выводит их на экран в столбик
Ответы на вопрос
Ответил PopCop312
0
const n = 9;
var i: integer;
a: array[1..n] of integer;
begin for i := 1 to n do
read(a[i]);
for i := 1 to n do
writeln('a[', i, ']=', a[i]);
end.
var i: integer;
a: array[1..n] of integer;
begin for i := 1 to n do
read(a[i]);
for i := 1 to n do
writeln('a[', i, ']=', a[i]);
end.
Ответил perov2003
0
Напиши пожалуйста в столбик)
Новые вопросы
Другие предметы,
2 года назад
Окружающий мир,
2 года назад
География,
9 лет назад
Химия,
9 лет назад