Написать программу на Pascal, для записи таблицы умножения введённого числа в файл
Ответы на вопрос
Ответил mikhail0mikhailkov
0
Ответ:
program xxxxx;
uses crt;
var
i,c:integer;
f:text;
st,r,c2,c1:string;
begin
readln(c);
assign(f,'mylti.txt');
rewrite(f);
for i:=1 to 10 do
begin
str(i,c1);
str(c,c2);
str(i*c,r);
st:= c2 + ' * ' + c1 + ' = ' + r;
writeln(f,st);
end;
close(f);
end.
Объяснение:
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Геометрия,
7 лет назад
Математика,
9 лет назад