Информатика, вопрос задал vladcat324 , 2 года назад

Написать программу на нахождение суммы и произведения трех чисел. Программа должна быть одна/

Ответы на вопрос

Ответил антагонист
7
var a,b,c:integer;
begin
writeln('введите три числа');
readln(a,b,c);
writeln('произведение трёх чисел ==>',a*b*c);
writeln('сумма трёх чисел ==>',a+b+c);
end.

антагонист: любые целые числа какие заблагорассудяться , но если хотите дробные, то в первой строке вместо integer поставьте real.
антагонист: а так программа работает отлично
vladcat324: Тоесть , можно аписать 1 , 2 и 3?
vladcat324: написать*
антагонист: о ино выдаст что их произведение равно 6, а сумма 6.
антагонист: да, можно
vladcat324: что?)
антагонист: пишите любые целые числа которые посчитает нужным писать
vladcat324: Так какие числа взять лучше *посоветуй))
антагонист: можете взять хоть 9, 10, 11, не имеет значения.
Новые вопросы