Написать программу на Java для вычисления факториала числа.
Ответы на вопрос
Ответил cevase
0
Ответ:
import java.util.Scanner;
public class Factorial {
public static void main(String[] args) {
Scanner input = new Scanner(System.in);
System.out.print("Введите целое число для вычисления факториала: ");
int number = input.nextInt();
long factorial = 1;
for (int i = 1; i <= number; i++) {
factorial *= i;
}
System.out.println(number + "! = " + factorial);
}
}
Новые вопросы