Другие предметы, вопрос задал ivann83 , 1 год назад

написать программу на c# в winform парный шифр (железный шпиц дома лежит)
что бы шифровался и рашифрововался​

Ответы на вопрос

Ответил artemarnyh8116
0

Ответ:

)

var

p,d,h: real;

begin

readln(h);

p: =1200*9.8*h;

writeln(p);

end.

б)

var

m,h,r: real;

begin

readln(h);

readln(r);

m: =1200*3.14*h*r*r;

writeln(m);

end;

в) необходимы дополнительные условия количество сосудов

если принять количество сосудов за k тогда

var

i,k: integer;

m,h,r,s: real;

begin

readln(k);

s: =0;

for i: =1 to k do

begin

readln(h);

readln(r);

m: =1200*3.14*h*r*r;

s: =s+m;

end;

writeln(s);

end.

Новые вопросы