Информатика, вопрос задал hatermur , 9 лет назад

Написать программу на C++ Начать от пользователя число, если число <10 , то это число делится на 2 и выводит результат на экран. Во всех остальных случаях писать "число не верно"

Ответы на вопрос

Ответил lol33211
0
cin >> a;
if(a<10)
{
 a /= 2 ;
 cout << a;
}
else
cout << "Число не верно" ;

Ответил Аноним
0
Читаем вопрос: "Написать программу на C++". Вы знаете, чем программа отличается от фрагмента программы? Далее, читаем параграф 3 Правил этого Сервиса, которые Вы при регистрации обязались выполнять: "Размещённый в Сервисе ответ должен содержать решение всех проблем содержащихся в вопросе". Т.е. попросту говоря, Вы не не решили поставленную проблему - "НАПИСАТЬ ПРОГРАММУ...". Вы написали её фрагмент.
Ответил lol33211
0
"Размещённый в Сервисе ответ должен содержать решение всех проблем содержащихся в вопросе"
Ответил lol33211
0
"Размещённый в Сервисе ответ должен содержать решение всех проблем содержащихся в вопросе" - ответ на вопрос в ответе имеется, сайт создан прежде всего для помощи а не для бесплатных выполнений чьих то домашних, самостоятельных и контрольных работ. Если человек не в состоянии дописать пару строчек, здесь я уже ничем помочь не могу, а вот вы можете и дальше оказывать медвежьи услуги для лентяев которые даже не хотят пользоваться учебным материалом и заходят сюда за "ВОТ МОИ ЗАДАНИЯ СРОЧНО ПЛИИИЗ"
Ответил lol33211
0
Да и если вы тут решили поумничать, то "описывать" вы будете круг на снегу когда писать будете, а тип обьявляют
Ответил Аноним
0
Все понятно, "диванный генерал" - из тех, которые в Интернете пишут то, чего в лицо бы никогда не высказали, дабы лицо это им не попортили.
Новые вопросы