Информатика, вопрос задал catowoh536 , 2 года назад

Написать программу на C++, которая решает эту задачу по математике:
Ввести с клавиатуры действительное число x. Пользуясь только операцией умножения, получить: x ^ 4 за две операции; x ^ 6 за три операции.
(надо сделать так, что-бы можно было решить задачу в консоле)

Ответы на вопрос

Ответил restIess
1

#include <iostream>

using namespace std;

int main() {

float x,y;

//4 степень

cin >> x;

x = x * x;

cout << x * x;

//6 степень

cin >> y;

y = y * y * y;

cout << y * y;

}


catowoh536: Спасибо)
Новые вопросы