Информатика, вопрос задал sopinmaksimka , 7 лет назад

Написать программу на c++ Каждая бактерия делится на две в течение одной минуты. В начальный момент имеется одна бактерия. Составьте программу для расчета количества бактерий через заданное целое количества минут

Ответы на вопрос

Ответил KPaCuBoSuka
0

program p;

var n,i,kolvo:integer;

begin

writeln('Введите время (в минутах) ');

readln(n);

kolvo:=1;

for i:=1 to n do kolvo:=kolvo*2;

writeln('Бактерий станет ', n);

end.

Новые вопросы