Информатика, вопрос задал Amypo4ka , 2 года назад

Написать программу на Автокоде для вычисления значения Х по формуле: Х=А^2+3*В^2-18*А*С

Ответы на вопрос

Ответил danilbin
1
Program a;
var x,a,b,c: real;
begin
write('x,a,b,c = ?');
read(x,a,b,c);
x:=exp((a)*2)+3*exp((b)*2)-18*a*c;
writeln('x=',x);
end.
(Паскаль)
Новые вопросы