Написать программу на АВС.net паскале которая высчитывает произведение первых n-чисел ряда p=2/3*2/5*2/7*..*2/2i+1
Ответы на вопрос
Ответил Аноним
0
Ответ:
Var i,n:integer;
P:=real;
Begin
Read(n);
P:=1.0;
For i:=1 to n do
Begin
P:=p*2/(i+1);
End;
Write (p);
End.
Ответил SaMoGoNnIk
0
А она сработает?
Ответил Аноним
0
Попробуй. Я придумал, но не проверял. Я с телефона
Ответил SaMoGoNnIk
0
я не про это значения р видал чему равно я имею виду что она для всех этих чисел
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Математика,
9 лет назад