Информатика, вопрос задал sanv15 , 9 лет назад

.Написать программу-модель анализа пожарного датчика в помещении, которая выводит
сообщение «Пожароопасная ситуация», если температура в комнате превысила 60
град. С Блок-схема

Ответы на вопрос

Ответил Аноним
0
Программа на С:
int main(){
    float temp = receiveTemperature();
    if(temp > 60){
        printf("Пожароопасная ситуация");
    }
}
Блок-схема:
(начало)
    |
/temp/
     |
|temp = receiveTemperature()|
     |
<temp > 60>
     |        да
    +--------------/"Пожароопасная ситуация"/--+
     | нет                                                             |
     +-------------(конец)---------------------------------+
Новые вопросы