Информатика, вопрос задал Дёня1919 , 8 лет назад

Написать программу, котороя вводит три целых числа в переменные а, b и c и находит из них минимальное

Ответы на вопрос

Ответил Evelyn7
0
var a,b,c,min:integer;
begin
readln (a,b,c);
if (a<b) and (a<c) then
min:=a;
if (b<a) and (b<c) then
min:=b;
if (c<a) and (c<b) then
min:=c;
writeln (min);
end.
Новые вопросы