Написать программу, которая запрашивает ввод роста человека (с указанием единиц измерения), и, если он выше 120 см, то ему можно пройти на аттракцион, если он ниже, сообщение о том, что ему нужно еще подрасти.
mmakaliuk:
На каком языке програмирования?
Ответы на вопрос
Ответил Misha1tigr
0
Ответ:
program Hello;
var n:integer;
begin
writeln('Укажите свой рост в сантиметрах');
readln(n);
if n > 120 then begin
write('Проходите');
end
else begin
write('Сначала подрасти немного');
end;
end.
Новые вопросы