Информатика, вопрос задал Pyc52141 , 2 года назад

Написать программу,которая запрашивает возраст человека. Если ему 18 и больше лет, то выводит сообщение Совершеннолетний иначе - несовершеннолетний
помогите пожалуиста


Dany922: Программа на какой языке должна быть написана? (В какой программе?)
Pyc52141: в поскале

Ответы на вопрос

Ответил Dany922
9
Program Program1;
var 
A:Real;
Begin 
readln(A); 
if A>=18 then writeln('Совершеннолетний') else writeln('Несовершеннолетний');
End.

Pyc52141: спасибо
Новые вопросы