написать программу которая запрашивает два слова а и б одинаковой длины и формирует новое слово в котором буквы первого чередуется с буквами второго.
в паскале *
ПОМОГИТЕ ПОЖАЛУЙСТАААА
Ответы на вопрос
Ответил kage1998
0
program gt;
var c,a,b:string;
i,l:longint;
begin
readln(a);
readln(b);
l:=length(a);
for i:=1 to l do
begin
c:=c+a[i]+b[i];
end;
writeln(c);
end.
var c,a,b:string;
i,l:longint;
begin
readln(a);
readln(b);
l:=length(a);
for i:=1 to l do
begin
c:=c+a[i]+b[i];
end;
writeln(c);
end.
Ответил sellsaccount
0
var a, b :string;
i: integer;
begin
readln(a);
readln(b);
for i:=1 to length(a) do
write (a[i],b[i]);
end.
P.S. Надеюсь на благодарность и лучший ответ.
i: integer;
begin
readln(a);
readln(b);
for i:=1 to length(a) do
write (a[i],b[i]);
end.
P.S. Надеюсь на благодарность и лучший ответ.
Новые вопросы