Написать программу которая запрашивает 2 целых числа. Если 1 число больше чем второе, то необходимо вывести на экран целую часть от деления первого числа на второе, а иначе нужно вывести остаток.
Ответы на вопрос
Ответил raper789
0
program zadacha;
var
a,b:integer;
begin
write ('Введите 1-ое число: ');
readln(a);
write('Введите 2-ое число: ');
readln(b);
if a>b then
writeln (a div b)
else
writeln(a mod b);
end.
var
a,b:integer;
begin
write ('Введите 1-ое число: ');
readln(a);
write('Введите 2-ое число: ');
readln(b);
if a>b then
writeln (a div b)
else
writeln(a mod b);
end.
Новые вопросы
Физика,
2 года назад
Оʻzbek tili,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад
Геометрия,
9 лет назад