Информатика, вопрос задал Dan150top , 2 года назад

Написать программу, которая записывает значение числа N в файл. Число N вводится с клавиатуры.


KnowsUser1: ЯП?
Dan150top: ??
KnowsUser1: Язык программирования
Dan150top: python

Ответы на вопрос

Ответил KnowsUser1
1

def main():

   with open("output.txt", "w", encoding="utf-8") as file:

       data = input("enter any number\n")

       file.write(data)

       print("done! Check 'output.txt'")

if __name__ == "__main__":

   main()


Dan150top: спасибо
Новые вопросы