Информатика, вопрос задал J2FAN , 8 лет назад

написать программу которая задумывает число и печатает его наоборот. ( пример: 341 и 143) в паскаль.

Ответы на вопрос

Ответил Петух1337
0
a: = random(500)
Как перевернуть хз
Ответил AlenaShmalena
0
var m,p:longint;  
  i:integer;
begin
writeln ('Введите натуральное число не более 999999999');
repeat
readln(m);
until(m>0)and(m<=999999999);
 p:=0;
while m>0 do  
begin  
   i:=m mod 10;  
   p:=p*10+i;  
   m:=m div 10;
  end; write(p);
readln
end.
Новые вопросы