Информатика, вопрос задал misterm05 , 9 лет назад

Написать программу которая выводит значения функции y=lx-2l+lx+1l на отрезке [-4;4] с шагом 0,5

Ответы на вопрос

Ответил MiXa42
0
Private Sub Command1_Click()  
mx = f(-4)  
mn = f(-4): kmn = -4
For i = -4 To 4
If mx < f(i) Then mx = f(i)  
 If mn > f(i) Then
       mn = f(i): kmn = i    
End If
Next i
MsgBox "y(max)=" & mx & vbCr & "x_y(min)=" & kmn, vbInformation
End Sub
Function f(x)
f=((X+1)/(x ^ 2 - 2)) ^ (0.5/1)
End Function
На Visual basic
Ответил MiXa42
0
Прост когда я замешался в qbasic я подумал в visual basik вот и вышло... Немного помогло http://www.cyberforum.ru/
Ответил MiXa42
0
ааа я ошибся f=((X+1)/<x ^ 2 - 2)) ^ (0.5/1)
Ответил ZaXoD
0
var
a,i:integer;
z:real;
Begin
for i:=-8 to 8 do begin
z:=i;
z:=z/2;
Writeln( abs(z-2)+ abs(z+1))
end;
End.
Ответил ZaXoD
0
вот теперь всё
Ответил MiXa42
0
да блин рус раскл! Спосибо что показал poskal
Ответил misterm05
0
Ребята помогите с моей последней задачей
Ответил misterm05
0
тоже желательно паскаль
Ответил misterm05
0
Написать программу
Вычисление в математических задачах
Найти площадь треугольника, две стороны которого равны a и b, а угол между этими сторонами y
Новые вопросы