Написать программу, которая выводит все нечетные двузначные числа
Ответы на вопрос
Ответил kakashka10952
0
var i:integer;
begin
clrscr;
writeln('Cikl For:');
for i:=2 to 30 do
if i mod 2=0 then write(i,' ');
writeln;
writeln('Cikl While:');
i:=2;
while i<=30 do
begin
if i mod 2=0 then write(i,' ');
i:=i+1;
end;
writeln;
writeln('Cikl Repeat:');
i:=2;
repeat
if i mod 2=0 then write(i,' ');
i:=i+1;
until i>30;
readln
end.
Ответил raf1O5
0
program raf105;
var i:integer;
begin
for i:=10 to 99 do
if (i mod 2)<>0
then write(i,' ');
end.
Язык программирования PascalABC
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Математика,
7 лет назад
Экономика,
7 лет назад