Информатика, вопрос задал violabakuleva , 10 лет назад

Написать программу, которая выводит таблицу квадратов ....напримеряблок в диапазоне от 100 г до 1 кг с шагом 100( нужно с циклом while)

Ответы на вопрос

Ответил Nibasik
0
const h=0.1; a=0.1; b=1; var f,x: real; begin writeln ('Таблица значений функции: '); x:=a; while x<=b do begin f:=x*x; writeln ('Вес', x:6:2, ' Квадрат':6,f:6:2); x:=x+h; end; end.
Ответил Nibasik
0
Разделите строчки
Ответил Nibasik
0
Еопировал из паскаля
Ответил violabakuleva
0
спасибо
Новые вопросы