Написать программу, которая выводит сумму квадратов пяти целых положительных чисел
Числа (как положительные, так и отрицательные) вводятся с клавиатуры
Ответы на вопрос
Ответил Liysha
0
var n,k,t: integer;
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.
begin
k:=0;
t:=0;
repeat
read(n);
if n>0 then
begin
k:=k+1;
t:=t+sqr(n);
end;
until
k>4;
writeln(t);
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Биология,
10 лет назад
Химия,
10 лет назад
Алгебра,
10 лет назад