Написать программу, которая выводит сумму цифр двухзначного числа. Например, при вводе в программу числа 54 на экран выведется число 9.
C++
Ответы на вопрос
Ответил restIess
1
#include <iostream>
using namespace std;
int main() {
int s=0, x;
cin >> x;
s += s + x % 10 + ((x / 10) % 10);
cout << s;
return 0;
}
224538:
здравствуйте можете помочь мне с информатикой
Новые вопросы
Қазақ тiлi,
2 года назад
Українська мова,
2 года назад
Математика,
2 года назад
Алгебра,
2 года назад
Литература,
8 лет назад