Информатика, вопрос задал 5serj2007 , 7 лет назад

Написать программу которая выводит "столбиком": а) все целые числа от 20 до 35; б) квадраты всех целых чисел от 10 до b (значение b вводится с клавиатуры b>10);​

Ответы на вопрос

Ответил mirageKZ
0

Python

b=int(input('Ведите b (b>10):'))

for i in range (20, 36):

  print(i)  

for i in range (10, b+1):

  print(i,'^ 2 = ',i**2)  

Приложения:
Новые вопросы