Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользователя, проверяет его и выводит сообщение "Правильно!" или "Вы ошиблись" и правильный результат.
program ProgramXY;
const n=100;
var inputText : integer;
begin Randomize;
var x := Random(n) + 1;
var y := Random(n) + 1;
var z := x - y;
writeln('Решите пример: ', x, ' - ', y, ' = ');
readln(inputText);
if inputText = z then writeln('Правильно!')
else writeln('Вы ошиблись! Правильный ответ: ', z)
end.
НАДО СДЕЛАТЬ БЛОК-СХЕМУ К ПРОГРАММЕ
Ответы на вопрос
Ответил petyaGavrikov
0
Блок-схема к программе - в прилагаемом файле.
Приложения:

Новые вопросы
Литература,
2 года назад
Алгебра,
2 года назад
Математика,
9 лет назад
Алгебра,
9 лет назад
Математика,
9 лет назад