написать программу которая выводит на экран сумму 2 наибольших чисел из 3 введенных
Срочно!!!!
Ответы на вопрос
Ответил KarlKremen
0
int a, b, c, minn;
cin >> a >> b >> c;
minn=a;
if(minn>b)
minn=b;
if(minn>c)
minn=c;
cout << a+b+c-minn;
// язык c++
cin >> a >> b >> c;
minn=a;
if(minn>b)
minn=b;
if(minn>c)
minn=c;
cout << a+b+c-minn;
// язык c++
Ответил Ileasile
0
begin
var a,b,c:integer;
readln(a,b,c);
if (a<=c) AND (a<=b) then println(b+c)
else if (b<=c) AND (b<=a) then println(a+c)
else println(a+b);
end.
var a,b,c:integer;
readln(a,b,c);
if (a<=c) AND (a<=b) then println(b+c)
else if (b<=c) AND (b<=a) then println(a+c)
else println(a+b);
end.
Новые вопросы
Английский язык,
2 года назад
География,
2 года назад
Химия,
8 лет назад
Математика,
8 лет назад
Математика,
9 лет назад