Написать программу ,которая выводит на экран школьную таблицу умножения
Ответы на вопрос
Ответил ShirokovP
0
program pr;
const n=10;
var a: array[1..n,1..n] of integer;
i,j: byte;
begin
writeln('Таблица умножения от 1 до 10');
write(' *|');
for i:=1 to n do write(i:4);
writeln;
for i:=1 to n+1 do write('----');
writeln;
for i:=1 to n do begin write(i:3,'|');
for j:=1 to n do
write(i*j:4);
writeln;
end;
end.
const n=10;
var a: array[1..n,1..n] of integer;
i,j: byte;
begin
writeln('Таблица умножения от 1 до 10');
write(' *|');
for i:=1 to n do write(i:4);
writeln;
for i:=1 to n+1 do write('----');
writeln;
for i:=1 to n do begin write(i:3,'|');
for j:=1 to n do
write(i*j:4);
writeln;
end;
end.
Новые вопросы
География,
2 года назад
Математика,
2 года назад
Химия,
8 лет назад
Математика,
9 лет назад
Литература,
9 лет назад