Информатика, вопрос задал timwellofficial , 8 лет назад

Написать программу, которая выводит на экран первые 5 нечетных чисел. C++ через for, помогите пожалуйста

Ответы на вопрос

Ответил BrightOne
0
#include <iostream> // для операции вывода cout
using namespace std; // вместо 'std::' перед cout

int main() {
// цикл в промежутке [1; 9] с шагом 2 (1, 3, ...)
for (int i = 1; i <= 9; i += 2) {
cout << i << ' '; // вывод текущего числа
}
return 0; // возврат из основной функции
}
Ответил timwellofficial
0
for (int i=1; i<10; i=+2); так?
Ответил timwellofficial
0
for (int i=2; i<10; i+=2); так?
Ответил BrightOne
0
Да, последний вариант.
Ответил timwellofficial
0
i+=2 что это означает ? то что увеличивает переменную на один это я зню
Ответил timwellofficial
0
Спасибо все понятно)
Новые вопросы