Написать программу которая выводит на экран 3,7,9,11,13 в ряду от 1 до 15
написать программу считающую количество чисел оканчивающихся на 5 и 7 в ряду от 1 до 300
Ответы на вопрос
Ответил shavrinatv
0
Ответ:
Объяснение:
program kol57;
var i,k,a:integer;
begin
for i:=1 to 15 do
if i in [1,3,7,9,11,13] then writeln(i);
readln;
k:=0;
for i:=1 to 300 do
begin
a:=i mod 10;
if (a=5) or (a=7) then
k:=k+1;
end;
writeln('Количество чисел, оканчивающихся на 5 или 7 = ',k);
readln;
end.
Ответил dskly
0
Эт две или одна из задач
Ответил shavrinatv
0
Две
Ответил dskly
0
Спасибо
Новые вопросы
Английский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Химия,
7 лет назад
История,
9 лет назад
Математика,
9 лет назад