Написать программу, которая выводит на экран 20 случайных чисел в диапазоне от -116 до 950
Ответы на вопрос
Ответил csharp
0
Код
- #include <iostream> // для потока ввода/вывода информации
- #include <ctime> // для функции time - реальная рандомизация чисел
- #include <cstdlib> // для функции system() - заморозка консоли
- using namespace std; // пространство имён
- int main() {
- srand(time(NULL)); // генерируем генератор с помощью seed - взятого в данный момент времени
- for (int i = 0; i < 20; i++) { // начало с нуля, до 19, то есть 20 итераций
- int N = rand() % 950 - 112; // формула расчёта случайных чисел
- cout << N << " ";
- }
- system("pause"); // заморозка консоли
- return 0;
- }
Проверка
Приложения:

Ответил csharp
0
Давайте на эту тему в ЛС?
Ответил DigitalAnnihilator
0
Пожалуйста
Ответил DigitalAnnihilator
0
Но это не верно написанная программа пока в конце нет return 0;
Ответил DigitalAnnihilator
0
Это нужно что бы сказать системе, что программа отработала верно - без ошибок, для этого используется код ошибки 0.
Ответил DigitalAnnihilator
0
Исправьте пожалуйста.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Алгебра,
7 лет назад
Физика,
7 лет назад
Математика,
9 лет назад