Написать программу, которая выводит числа от 1 до К (К-натуральное число) в убывающем порядке.
Ответы на вопрос
Ответил 444ерор444
0
program z1;
var k,i:integer;
begin
readln(k);
for i:=k downto 1 do
writeln(i);
end.
var k,i:integer;
begin
readln(k);
for i:=k downto 1 do
writeln(i);
end.
Ответил Аноним
0
for i:= downto ?
Ответил 444ерор444
0
k downto 1
Ответил Аноним
0
Да нет, там отсутствует значение после :=
Новые вопросы