Информатика, вопрос задал donskoy20015 , 6 лет назад

Написать программу, которая выдает
код символа, введенного пользователем.
Программа должна завершать работу после
ввода, например, точки. Рекомендуемый вид
экрана во время работы программы приведен
ниже (данные, введенные пользователем,
выделены полужирным шрифтом).
Ответ: Введите символ и нажмите .
Для завершения работы программы введите
точку.
->5
Символ: *5 Код: 53
->5
Символ: *. Код: 46
Пока.....


donskoy20015: PascalABC

Ответы на вопрос

Ответил SheWhoRunsOnTheWaves
1

Ответ:

print('Для завершения работы программы введите точку')

while True:

 print('Введите символ: ')

 t = input()

 print('Символ: *' + t + '  Код:', ord(t))

 if t == '.':

   break

Объяснение:

На питоне

Приложения:
Новые вопросы